عمل حظر لبرنامج معرفه ماكات الاجهزة والايبى ادرس( Fing )على الميكروتك

0





بناء على طلب الاعضاء حل مشكله البرنامج الخطير فى الكشف عن الماكات والايبهات وجميع معلومات الاجهزة التى تربط على شبكات الواي فاى والرواتر وجميع الاكسسات اليوم حل المشكله برول جميل جدا جدا نشوف الشرح مع بعض افضل وياريت نعمل مشاركه للموضوع لكى يستفاد الجميع ويارب يعجبكم 

الشرح



الاسكربت

/ip firewall filter
add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" \
    disabled=yes
add action=drop chain=forward comment=mikrotikafricaa/01027258929 content=fing

/ip firewall mangle
add action=add-src-to-address-list address-list=Fing address-list-timeout=1d \
    chain=prerouting comment=mikrotikafricaa/01027258929 content=fing

حل مشكله الاسكاى بى وتقطيع المكالمات على الميكروتك للنسخ 5و6 2017

0

                 


الشرح



الاسكربت 


اليكم الاسكرببت للنسخ 5 || 6






لتحميل الاسكربت من هنــــــــــا

هوت سبوت 2017 جميله جدا بمميزات رهيبه فى التصميم لشهر رمضان الكريم

0
                    

 بناء على طلب الاعضاء هوت سبوت 2017 جميله جدا بمميزات رهيبه فى التصميم لشهر رمضان الكريم ممكن نعدل فيها براحتك بس ياريت نحفظ حقوق التصميم لصاحب الصفحه ونعمل مشاركة للموضوع وكل عام وانتم بخير

التحميل 
شكرخاص مايكروتك سوريا

تحديد سرعه لبرنامج الفايبر وحل مشكله تقطيع المكالمات 2017

0

                      


الشرح



الاسكربت

اليكم الاسكرببت للنسخ 5 || 6






لتحميل الاسكربت من هنــــــــــا

رول تسريع الفيس والجوجل وتحديد سرعات للجميع نسخ الميكروتك 2017

0

                


الشرح




الاسكريبت
اليكم الاسكرببت للنسخ 5 || 6







لتحميل الاسكربت من هنــــــــــا

القضاء برنامج Your Freedom النسخة الجديدة بشكل جذري 2017

2
                                   

 شرحنا في درس سابق عن كيفية:  حظر استخدام برنامج Your Freedom بشكل نهائي وفعال 
حيث قام مطورين هذا التطبيق بعمل تحديثات واصبح بامكانه تخطي الحماية القديمة واستخدام الانترنت بشكل طبيعي بدون اي مشاكل, حيث ان تطبيق Your Freedom يمنح الاشخاص المستخدمين له الانترنت بشكل مجاني بحيث يتخطى الـHotspot وايضا يتخطى اي عملية تسجيل دخول وقد قمت بتجربة التطبيق وكان يعمل بدون اي مشاكل او صعوبة.

وقد تم البحث والتعمق في البرنامج بشكل اكثر لفهم الية عمله بالتحديد وقد تم ايجاد حل نهائي وفعال جدا لهذا البرنامج الخبيث..
تابعو معنـا:

قم بتسجيل الدخول الى المايكروتك الخاص بك من خلال winBox.
ثم قم باخذ نسخة احتياطية ( باك اب ) من الاعدادات الخاصة بك, قبل تطبيق هذا الشرح - إحتياطا. 
ثم توجه الى >> New Terminal 


وقم بلصق هذا الرول:
 وظيفة هذا الرول اولا ان يقوم بتفعيل الويب بروكسي 

/ip firewall nat

add action=redirect chain=dstnat dst-port=80 protocol=tcp to-addresses=\
    0.0.0.0 to-ports=8080
/ip proxy
set cache-on-disk=yes enabled=yes max-cache-size=none parent-proxy=0.0.0.0 \
    src-address=0.0.0.0
 

ثم بعد ذلك قم باضافة الرول التالي:
هذا الرول يقوم باضافة كافة الدومينات التي يعتمد عليها هذا التطبيق ( الفريدوم )

/ip proxy access
add action=deny dst-host=*ems07.your-freedom.de* 
add action=deny dst-host=*ems16.your-freedom.de* 
add action=deny dst-host=*ems01.your-freedom.de* 
add action=deny dst-host=*ems14.your-freedom.de* 
add action=deny dst-host=*ems10.your-freedom.de*
add action=deny dst-host=*ems27.your-freedom.de* 
add action=deny dst-host=*ems26.your-freedom.de*
add action=deny dst-host=*ems02.your-freedom.de*
add action=deny dst-host=*ems39.your-freedom.de*
add action=deny dst-host=*ems12.your-freedom.de*
add action=deny dst-host=*ems22.your-freedom.de* 
add action=deny dst-host=*ems19.your-freedom.de*
add action=deny dst-host=*ems20.your-freedom.de*
add action=deny dst-host=*ems13.your-freedom.de*
add action=deny dst-host=*ems09.your-freedom.de*
add action=deny dst-host=*ems05.your-freedom.de*
add action=deny dst-host=*ems21.your-freedom.de*
add action=deny dst-host=*ems06.your-freedom.de*
add action=deny dst-host=*ems17.your-freedom.de*
add action=deny dst-host=*ems18.your-freedom.de* 
add action=deny dst-host=*ems15.your-freedom.de* 
add action=deny dst-host=*ems04.your-freedom.de*
add action=deny dst-host=*ems23.your-freedom.de*
add action=deny dst-host=*ems08.your-freedom.de*
add action=deny dst-host=*ems14.your-freedom.de*
add action=deny dst-host=*ems19.your-freedom.de*
add action=deny dst-host=*ems11.your-freedom.de*
add action=deny dst-host=*ems10.your-freedom.de*
add action=deny dst-host=*ems.your-freedom.de*
add action=deny dst-host=*www.your-freedom.net*
ا
ثم نقوم باضافة الرول التالي ايضا: 
حيث يقوم هذا الرول باضافة ايبيهات السيرفرات التي يعتمد عليها التطبيق ( الفريدوم ) ويقوم بحظرها.
/ip firewall address-list 
add list=bloked-your-freedom address=94.231.80.100
add list=bloked-your-freedom address=85.214.22.104
add list=bloked-your-freedom address=94.126.16.7
add list=bloked-your-freedom address=85.214.151.156
add list=bloked-your-freedom address=85.214.149.36
add list=bloked-your-freedom address=85.214.45.166
add list=bloked-your-freedom address=85.214.149.43
add list=bloked-your-freedom address=83.170.96.78
add list=bloked-your-freedom address=193.37.152.232
add list=bloked-your-freedom address=80.74.137.161
add list=bloked-your-freedom address=193.164.133.62
add list=bloked-your-freedom address=95.143.192.144
add list=bloked-your-freedom address=208.53.158.27
add list=bloked-your-freedom address=85.214.149.35
add list=bloked-your-freedom address=76.73.125.131
add list=bloked-your-freedom address=77.92.78.225
add list=bloked-your-freedom address=81.169.130.185
add list=bloked-your-freedom address=217.150.244.92
add list=bloked-your-freedom address=83.170.105.81
add list=bloked-your-freedom address=123.108.109.9
add list=bloked-your-freedom address=85.214.143.29
add list=bloked-your-freedom address=85.214.116.165
add list=bloked-your-freedom address=67.212.67.75
add list=bloked-your-freedom address=67.159.5.116
add list=bloked-your-freedom address=202.160.120.226
add list=bloked-your-freedom address=81.169.194.197
add list=bloked-your-freedom address=198.255.100.178
add list=bloked-your-freedom address=198.255.30.242
add list=bloked-your-freedom address=109.123.98.116
add list=bloked-your-freedom address=217.172.180.40
add list=bloked-your-freedom address=62.212.72.240
add list=bloked-your-freedom address=69.64.38.13
add list=bloked-your-freedom address=193.164.133.72
add list=bloked-your-freedom address=123.254.108.209
add list=bloked-your-freedom address=205.204.93.138
add list=bloked-your-freedom address=109.123.78.92
add list=bloked-your-freedom address=178.73.198.130
add list=bloked-your-freedom address=81.169.245.189
add list=bloked-your-freedom address=81.169.221.203
add list=bloked-your-freedom address=85.25.44.126
add list=bloked-your-freedom address=69.64.50.244
add list=bloked-your-freedom address=81.169.211.31
add list=bloked-your-freedom address=81.169.156.135
add list=bloked-your-freedom address=91.194.91.38
add list=bloked-your-freedom address=123.254.108.209
add list=bloked-your-freedom address=85.214.204.113
add list=bloked-your-freedom address=91.109.244.66
add list=bloked-your-freedom address=85.214.202.183
add list=bloked-your-freedom address=95.213.153.91
add list=bloked-your-freedom address=109.123.78.72
add list=bloked-your-freedom address=69.64.38.13
add list=bloked-your-freedom address=178.73.198.130
add list=bloked-your-freedom address=193.164.133.72
add list=bloked-your-freedom address=205.204.93.138
add list=bloked-your-freedom address=109.123.98.116
add list=bloked-your-freedom address=94.126.23.10
add list=bloked-your-freedom address=217.172.180.40

وبعدها قم بتطبيق هذا الرول ايضا:
حيث يقوم هذا الرول بتطبيق وتشغيل كافة الرولات السابقة ويعمل عليها DROP في الفايرول..
/ip firewall filter
add action=drop chain=forward disabled=no dst-address-list=bloked-your-freedom 
add action=drop chain=forward content=bloked-your-freedom disabled=no


هذه الطريقة تعتمد في تشغيلها على منع وحظر كافة الطلبات الصادرة عندك في الشبكة الى عناوين الايبي التي تم حظرها.. 
ايضا يتوجب عليك: التحديث لاخر نسخة من المايكروتك. 
وايضا اعادة التشغيل للميكروتك لديك.. 

وهكذا نكون انتهينا من حل هذه المشكلة التي اضرت الكثير من اصحاب الشبكات.. 

نلقاكم في تدوينة لاحقة :) .. 

معرفه من يستخدم يوزعميل اخر فى الهوت سبوت اومن يقوم بتغيرالماكات 2017

0
                            

معرفه من يستخدم يوزعميل اخر فى الهوت سبوت اومن يقوم بتغيرالماكات وبكدة نقدر نعرف مين بيغير الماكات فى الشبكة او بياخد يوز عميل وبيحاول يشتغل من غير مايعرف ياريت نعمل مشاركة للموضوع لكى يفيد الجميع 

الشرح




الاسكربت

{
:local a $address
:local h [/ip dhcp-server lease get value-name=host-name [find active-address=$a]]
:local comm [ /ip hotspot user get value-name=comment [find name=$user]]
:local f [:len [find $comm "\$@"]]
:if ($comm="" || $f="0" ) do={
/ip hotspot user set comment="$h\$@$comm" [find name="$user"]
} else={
:set comm [:pick $comm 0 [find $comm "\$@"]]}
:if ($comm!=$h && $f!=0) do={
/ip hotspot active remove [find user=$username]}

}

الاسكربت التانى لعمل بلوك لبرنامج (Your Freedom) فى سيرفر الميكروتك 2017

0

                             

الاسكربت التانى  لحل مشكله البرنامج الخطيرالذى يهدد اصحاب الشبكات باختراق سيرفر الميكروتك والهوت سبوت والدخول بدون يوز وباسورد تم حل البرنامج اليوم ان شاء الله وعمل حظر كامل للموقع البرنامج  والبورتات الخاصه بالبرنامج 

شرح البرنامج الاسكربت الاول لمعرفه طريقه العمل 




الاسكربت التانى 

/ip firewall address-list
add address=your-freedom.net comment=mikrotikafricaa \
    list=your-freedom.net

/ip firewall filter
    your-freedom1/mikrotikafricaa dst-address-list=\
    your-freedom.net
add action=drop chain=forward comment=\
    your-freedom2//mikrotikafricaa content=\

    your-freedom.net

ايقاف برامج اعادة توزيع الانترنت من خلال الكمبيوتراوالبلوتوث على الميكروتك 2017

0


                                                      


اكبر المشاكل الفترة الاخيرة برامج مشاركة الانترنت واليوم حل المشكله ان شاء الله نشوف الشرح والاسكربت يعمل بدون اى مشاكل ايقاف برامج اعادة توزيع الانترنت من خلال الكمبيوتراوالبلوتوث على الميكروتك ياريت مشاركة للموضوع للافادة 

الشرح
اكيد طبعا لزم نغير كرت الانترفيس فى الاسكربت او بعد نزول الاسكربت نعدل كرت out على كرت خروج المشتركين عندك


الاسكربت

/ip firewall mangle
add action=change-ttl chain=postrouting comment=\
    "no net Bluetooth/mikrotikafricaa" new-ttl=set:1 \

    out-interface=out passthrough=yes

يتم التشغيل بواسطة Blogger.

جميع الحقوق محفوظه © Microtik

تصميم NetWorkHetemNET